We’ve identified an issue currently preventing some users from accessing Timely and are working towards a resolution.
Resolved
Nov 02 at 09:35am GMT
AI suggestions have been enabled again on 1st of November around 7:30 AM (GMT).
Affected services
app.timelyapp.com
auth.memory.ai
Updated
Oct 31 at 03:54pm GMT
All services are back online, with less than 30mins downtime recorded across web, API, and authentication services. We will continue monitoring to ensure the mitigations are stable.
AI suggestions are temporarily disabled and they are expected to be enabled again on the 1st of November in the morning (GMT).
Affected services
app.timelyapp.com
auth.memory.ai
Created
Oct 31 at 03:37pm GMT
Our team has identified an issue preventing a number of Timely users from accessing their user accounts. We’re working towards resolving this concern and hope to have normal service restored soon. We’ll continue to post further updates here as they become available.
Affected services
app.timelyapp.com
auth.memory.ai